2021 September Release

Zusätzliche FunktionalitätPermanenter Link zu dieser Überschrift

Die Fabasoft Cloud bietet folgende zusätzliche Funktionalität.

Dauerhafte AnmeldungPermanenter Link zu dieser Überschrift

Mithilfe einer Gerätebindung können Sie in der Fabasoft Cloud App dauerhaft angemeldet bleiben. Dies ist insbesondere nützlich, wenn Sie unterwegs sind und sich die IP-Adresse öfters ändert.

Die dauerhafte Anmeldung steht sowohl in der Cloud App als auch auf einem Arbeitsplatz mit installiertem Fabasoft Cloud Client zur Verfügung.

Fabasoft Cloud App

Beim Anmelden in der Cloud App müssen Sie eine Codesperre einrichten. Auf Wunsch können Sie für das Entsperren der App abhängig vom verwendeten Endgerät auch Authentifizierungsverfahren wie Touch-ID oder Face-ID aktivieren.

Nachdem Sie sich in der Fabasoft Cloud angemeldet haben, bleiben Sie so lange angemeldet, bis Sie sich wieder explizit abmelden. Eine Abmeldung kann zum Beispiel auch durch Gültigkeits-Einschränkungen durch die Organisationsrichtlinie erfolgen.

In den Einstellungen können Sie die Codesperre und die alternativen Authentifizierungsverfahren verwalten.

Arbeitsplatz mit installiertem Fabasoft Cloud Client

Auf einem Arbeitsplatz mit installiertem Fabasoft Cloud Client können Sie ebenfalls eine Gerätebindung durchführen. Klicken Sie dazu im Anmeldedialog auf den Link „Melden Sie Ihr Gerät in der Fabasoft Cloud an“. Sie bleiben so lange angemeldet, bis Sie sich wieder explizit abmelden.

Hinweis: Aus Sicherheitsgründen wird ein Zertifikat zur Identifizierung der verwendeten Endgeräte vorausgesetzt. Die entsprechenden Zertifizierungsstellen, die Computerzertifikate für Ihre Organisation ausstellen dürfen, müssen in den Organisationsrichtlinien festgelegt werden.

Endgeräte über den Webclient abmelden

Unter „Kontomenü (Ihr Benutzername)“ > „Erweiterte Einstelllungen“ > „Endgeräte“ können Sie Ihre dauerhaft angemeldeten Endgeräte verwalten und sich gegebenenfalls von dem Endgerät abmelden. Bei der nächsten Verwendung der Fabasoft Cloud auf dem entsprechenden Endgerät werden Sie aufgefordert sich erneut anzumelden.

Gemeinsame Eigenschaften bearbeitenPermanenter Link zu dieser Überschrift

Wenn Sie mehrere Objekte markieren und den Kontextmenübefehl „Eigenschaften bearbeiten“ durchführen, können Sie die gemeinsamen Eigenschaften der Objekte gleichzeitig verändern. Dies gilt für skalare Eigenschaften (z. B. eine Zeichenkette), Objektlisten, Aggregatslisten und Aggregate (mit skalaren Werten).

Skalare Eigenschaft

  • Wenn in allen Objekten der entsprechende Wert gleich ist, wird der Wert beim gemeinsamen Bearbeiten angezeigt. Ansonsten wird ein leerer Wert angezeigt.

Objektliste

  • Wenn in allen Objekten der Inhalt der Objektliste gleich ist, wird der Inhalt beim gemeinsamen Bearbeiten angezeigt. Ansonsten wird eine leere Objektliste angezeigt.
  • Wenn in allen Objekten der Inhalt der Objektliste gleich ist, wird die alte Objektliste durch die neue Objektliste überschrieben. Ansonsten können Sie entscheiden, ob die neuen Objekte in der Objektliste hinzugefügt werden oder ob die alte Objektliste durch die neue Objektliste überschrieben wird.

Aggregatsliste

  • Wenn in allen Objekten der Inhalt der Aggregatsliste gleich ist, wird der Inhalt beim gemeinsamen Bearbeiten angezeigt. Ansonsten wird eine leere Aggregatsliste angezeigt.
  • Wenn in allen Objekten der Inhalt der Aggregatsliste gleich ist, wird die alte Aggregatsliste durch die neue Aggregatsliste überschrieben. Ansonsten können Sie entscheiden, ob neue Aggregatszeilen in der Aggregatsliste hinzugefügt werden oder ob die alte Aggregatsliste durch die neue Aggregatsliste überschrieben wird. Wird beim Hinzufügen ein eventuell vorhandener Schlüssel verletzt, wird die entsprechende Aggregatszeile ignoriert.

Aggregat

  • Wenn in allen Objekten der entsprechende Aggregatswert gleich ist, wird der Wert beim gemeinsamen Bearbeiten angezeigt. Ansonsten wird ein leerer Wert angezeigt.

Als E-Mail versendenPermanenter Link zu dieser Überschrift

Objekte können bequem über die entsprechenden Kontextmenübefehle per E-Mail versendet werden:

  • Link versenden
    Öffnet eine E-Mail mit einem Hyperlink auf das Objekt. Um auf das Objekt zugreifen zu können, müssen die Empfänger der E-Mail über einen Cloud-Account verfügen und mindestens Leserechte auf dem Objekt besitzen.
  • Öffentlichen Link versenden
    Öffnet eine E-Mail mit einem öffentlichen Link auf das Objekt. Für den Zugriff ist kein Cloud-Account erforderlich.
  • Datei versenden
    Öffnet eine E-Mail mit der Datei an sich als Anhang. Dieser Befehl ist nur bei Dokumenten verfügbar.
  • PDF versenden
    Öffnet eine E-Mail mit einem PDF-Dokument als Anhang. Bei Dokumenten wird der Inhalt in eine PDF-Datei konvertiert, bei Teamrooms und Ordnern wird ein Inhaltsverzeichnis generiert.
    Hinweis: Nicht alle Objekte lassen sich in ein PDF-Dokument konvertieren.

Als PDF ansehenPermanenter Link zu dieser Überschrift

Über den Kontextmenübefehl „Extras“ > „Als PDF ansehen“ können Sie sich PDF-Übersichten generieren lassen. Abhängig von der Objektart werden unterschiedliche Inhalte generiert. Bei Dokumenten wird der Inhalt in ein PDF-Dokument konvertiert. Bei Teamrooms und Ordner wird ein Inhaltsverzeichnis mit Hyperlinks auf die enthaltenen Objekte generiert. Ansonsten wird aus den Metadaten des Objekts ein PDF-Dokument erzeugt.

Hinweis: In den Eigenschaften eines Teamrooms können Sie auf der Registerkarte „Inhaltseinstellungen“ festlegen, ob für PDF-Ansichten von Dokumenten, die dem Teamroom zugeordnet sind, ein Deckblatt generiert werden soll. Sie können dabei auswählen, welche Versionen bzw. Unterschriften am Deckblatt angezeigt werden sollen.

Support-AnfragenPermanenter Link zu dieser Überschrift

Über die Support-Schaltfläche können Sie jederzeit Support-Anfragen einbringen. Im Kontomenü (Ihr Benutzername) finden Sie unter „Meine Support-Anfragen“ die Historie Ihrer Anfragen. Hier können Sie auf offene Anfragen antworten bzw. Anfragen abschließen. Zusätzlich haben Sie auch die Möglichkeit neue Anfragen zu erfassen.

Hinweis:

  • Der Eintrag „Meine Support-Anfragen“ ist nur sichtbar, wenn Sie bereits eine Support-Anfrage über die Support-Schaltfläche eingebracht haben.
  • Nach dem Einbringen Ihrer ersten Anfrage kann es einige Minuten dauern bis „Meine Support-Anfragen“ zur Verfügung steht.

Organisationsinterne Support-Teams

Standardmäßig werden über die Support-Schaltfläche eingebrachte Support-Anfragen vom Fabasoft Cloud Support im Rahmen der Supportvereinbarung behandelt. Für kundenspezifische Apps kann es einen eigenen App-Support geben, der gegebenenfalls vom Fabasoft Cloud Support involviert wird.

Der App-Support ist darauf spezialisiert, bei technisch und fachlich komplexen Kunden-Apps Hilfestellungen anzubieten. Dieser steht Ihnen gegen eine zusätzliche Gebühr gerne zur Verfügung.

Für eine organisationsinterne Support-Koordination können Sie Support-Teams festlegen, die die Support-Anfragen im jeweiligen Kontext primär bearbeiten. Die Support-Teams können auf folgenden Ebenen definiert werden: Organisation, App-Konfiguration, App-Room bzw. Teamroom. Somit können Sie Ihren Organisationsmitgliedern eine interne Ansprechperson bieten, ohne die Möglichkeit zu verlieren, gegebenenfalls Support-Anfragen an den Fabasoft Cloud Support weiterzugeben.

Das festgelegte Support-Team erhält Workflow-Aktivitäten für die eingebrachten Support-Anfragen. Die Anfragen können entweder direkt beantwortet werden oder es können zusätzliche Support-Anfragen an den Fabasoft Cloud Support gestellt werden. Mit den Antworten des Fabasoft Cloud Supports ist eine Weiterbearbeitung der ursprünglichen Support-Anfragen möglich.

Hinweis: Um das Support-Team bei der Verwaltung der Support-Anfragen zu unterstützen, steht auch ein Dashboard zur Verfügung. Die Freischaltung dieser Funktionalität kann bei Fabasoft Cloud Sales (cloud@fabasoft.com) kostenlos beantragt werden.

Konfiguration Support-Teams

Die Konfiguration der organisationsinternen Support-Teams kann auf folgenden Ebenen erfolgen:

  • Organisation > Widget „Erweiterte Einstellungen“ > Aktion „Organisationsrollen festlegen“ > Feld Support-Team
  • Teamroom > Aktion „Einstellungen“ > Registerkarte „Teamroom“ > Feld Support-Team
  • App-Konfiguration bzw. App-Room > Aktion „Einstellungen“ > Registerkarte „Allgemeine Einstellungen“ > Feld Support-Team

Das Support-Team wird anhand des Kontexts ausgewählt, in dem die Support-Anfrage eingebracht wird.

Konfiguration Support-Dialog

Der Support-Dialog für Support-Anfragen an das organisationsinterne Support-Team kann von einem Organisationsadministrator entsprechend angepasst werden:

Organisation > Widget „Erweiterte Einstellungen“ > Aktion „Logo festlegen“ > Feld Logo und Hintergrundfarbe im Support-Dialog verwenden

Support-Anfragen bearbeiten

Wird eine Support-Anfrage gestellt, erhält das definierte Support-Team die Workflow-Aktivität „Bearbeiten“. Als Support-Team-Mitglied können Sie folgende Arbeitsschritte ausführen:

  • Bearbeiter setzen
    Definiert den verantwortlichen Bearbeiter (notwendig, um die weiteren Arbeitsschritte ausführen zu können). Somit ist im Servicedesk-Dashboard ersichtlich, von wem die Anfrage bearbeitet wird.
  • Antworten
    Ermöglicht das Erfassen einer Antwort an den Einbringer. Die Antwort kann als Lösungsvorschlag markiert werden.
  • Abschließen
    Schließt die Support-Anfrage ab. Gegebenenfalls kann noch eine Nachricht hinzugefügt werden.
  • Weitere Informationen erforderlich
    Ermöglicht das Einholen weiterer Informationen von einem weiteren Benutzer.
  • Support-Anfrage erzeugen
    Wenn das Problem nicht intern gelöst werden kann, kann eine neue Support-Anfrage für den Fabasoft Cloud Support erzeugt werden. Sobald diese abgearbeitet wurde, wird die ursprüngliche Support-Anfrage wieder in Ihrem Arbeitsvorrat abgelegt.

Servicedesk-Dashboard

Um das Support-Team bei der Verwaltung der Support-Anfragen zu unterstützen, steht auch ein Dashboard zur Verfügung. Die Freischaltung dieser Funktionalität kann bei Fabasoft Cloud Sales (cloud@fabasoft.com) kostenlos beantragt werden.

Das Servicedesk-Dashboard gliedert sich in folgende Bereiche:

  • Meine Support-Anfragen
    Zeigt alle Anfragen, die dem aktuellen Support-Mitarbeiter bzw. noch keinem Support-Mitarbeiter zugeordnet sind.
    • graues Symbol
      Die Anfrage hat den Status „Wird bearbeitet“ und ist keinem Support-Mitarbeiter zugeordnet.
    • kein Symbol
      Die Anfrage hat den Status „Wird bearbeitet“ und ist einem Support-Mitarbeiter zugeordnet.
    • gelbes Symbol
      Die Anfrage hat den Status „Wartet auf Kundenantwort“.
    • grünes Symbol
      Die Anfrage hat den Status „Abgeschlossen“.
  • Support-Anfragen in Bearbeitung
    Zeigt alle Anfragen mit Status „Wird bearbeitet“ unabhängig vom Support-Mitarbeiter.
  • Zuletzt bearbeitet
    Zeigt die letzten hundert Anfragen, auf denen eine Aktion durchgeführt wurde.
  • Produktänderungen
    Zeigt die aus den Support-Anfragen entstandenen Produktänderungen.
  • Support-Berichte
    Zeigt die generierten Support-Berichte an. Über die Aktion „Support-Berichte erzeugen“ können entsprechende Auswertungen über die abgearbeiteten Anfragen in einer bestimmten Zeitperiode erstellt werden.

Arbeiten mit einem WebDAV-ClientPermanenter Link zu dieser Überschrift

Die Fabasoft Cloud unterstützt den plattformunabhängigen WebDAV-Standard. Damit ist es möglich, über WebDAV-Client-Anwendungen (z. B. Microsoft Windows Explorer oder Apple Finder) auf Dokumente in der Fabasoft Cloud zuzugreifen.

Der Zugriff erfolgt über die WebDAV-URL: <URL der Datenlokation>/folio/webdav

Beispiel: https://at.cloud.fabasoft.com/folio/webdav

Wenn Sie die Standard-WebDAV-URL verwenden, wird „Home“ als Basisordner herangezogen. Alternativ können Sie auch direkt ein Objekt und gegebenenfalls eine Eigenschaft als Basis angeben. Somit können zum Beispiel Pfadlängenprobleme vermieden werden. Die Eigenschaft kann im Allgemeinen weggelassen werden, da in der Regel nur eine Liste pro Objekt als WebDAV-Ressource sichtbar ist.

Syntax:

.../webdav/[<object>-<property>]

Beispiel:

.../webdav/[COO.1.506.3.4961]

.../webdav/[COO.1.506.3.4961-COO.1.1001.1.324006]

Netzlaufwerk mithilfe des Fabasoft Cloud Clients verbinden

  1. Öffnen Sie das Kontextmenü des Fabasoft Cloud Clients durch einen Rechtsklick auf das Benachrichtigungssymbol in der Taskleiste des Betriebssystems.
  2. Führen Sie den Befehl „Cloud Netzlaufwerk öffnen“ aus.
  3. Für den Zugriff wird ein Passwort für Anwendungen benötigt. Durch einen Klick auf „Netzlaufwerk öffnen (neues Passwort)“ wird automatisch ein Passwort für Anwendungen generiert. Das Passwort wird sowohl in der Fabasoft Cloud als auch in der Anmeldeinformationsverwaltung des Betriebssystems hinterlegt.
    Falls auf dem lokalen Computer bereits ein gültiges Passwort hinterlegt ist, wird das Netzlaufwerk gleich geöffnet.

Das Netzlaufwerk wird im Microsoft Windows Explorer oder Apple Finder geöffnet und Sie haben somit Zugriff auf Ihre Ablagestruktur in der Fabasoft Cloud.

Hinweis:

  • Sie können das Passwort für Anwendungen widerrufen, indem Sie im Fabasoft Cloud Webclient im Kontomenü (Ihr Benutzername) den Befehl „Erweiterte Einstellungen“ > „Zugriff für Anwendungen“ ausführen. Klicken Sie in der entsprechenden Zeile mit der Bezeichnung „Netzlaufwerk für <Computername>“ auf die Schaltfläche „Widerrufen“.
  • Sie können das über den Fabasoft Cloud Client generierte Passwort für Anwendungen nicht einsehen.
  • In der Anmeldeinformationsverwaltung des Betriebssystems wird nur eines, das letztaktuelle Passwort gespeichert. Wenn Sie zum Beispiel, wie weiter unten beschrieben, ein Netzlaufwerk manuell verbinden und die Anmeldedaten im Betriebssystem permanent speichern, wird dieses Passwort zukünftig ebenfalls im Fabasoft Cloud Client verwendet, auch wenn Sie zuvor ein eigenes Passwort generiert haben.

Netzlaufwerk manuell verbinden

Alternativ können Sie ein Netzlaufwerk auch manuell verbinden. Dies ist zum Beispiel auf Smartphones erforderlich, da hier kein Fabasoft Cloud Client zur Verfügung steht.

  1. Für den Zugriff ist ein Passwort für Anwendungen erforderlich. Erzeugen Sie ein Passwort, indem Sie im Kontomenü (Ihr Benutzername) den Befehl „Erweiterte Einstellungen“ > „Zugriff für Anwendungen“ ausführen und ein Passwort gültig für „Netzlaufwerk (WebDAV)“ erstellen. Weiterführende Informationen finden Sie im Kapitel „Zugriff für Anwendungen“.
  2. Wechseln Sie in das entsprechende Drittprodukt und hinterlegen Sie die WebDAV-URL (siehe Anfang dieses Kapitels), Ihre E-Mail-Adresse (die Sie für den Cloud-Log-in verwenden) und das generierte Passwort für Anwendungen. Im Folgenden finden Sie eine Beschreibung für die Drittprodukte Microsoft Windows Explorer und Apple Finder.
    Microsoft Windows Explorer
    Klicken Sie auf „Extras“ > „Netzlaufwerk verbinden“. Wählen Sie einen Laufwerksbuchstaben aus und geben Sie im Feld Ordner die WebDAV-URL an. Klicken Sie auf „Fertig stellen“. Wenn kein gültiges Passwort am lokalen Computer hinterlegt ist, geben Sie Ihre E-Mail-Adresse und das Passwort für Anwendungen ein. Wenn Sie die Anmeldedaten permanent speichern, wird dieses Passwort auch für die weiteren Verbindungen verwendet.
    Apple Finder
    Klicken Sie auf „Gehe zu“ > „Mit Server verbinden“. Geben Sie im Feld Serveradresse die WebDAV-URL ein und klicken Sie auf „Verbinden“. Wenn kein gültiges Passwort am lokalen Computer hinterlegt ist, geben Sie Ihre E-Mail-Adresse und das Passwort für Anwendungen ein. Wenn Sie die Anmeldedaten permanent speichern, wird dieses Passwort auch für die weiteren Verbindungen verwendet.

Hinweis zum Arbeiten mit WebDAV

  • Importieren Sie einen Ordner in Ihrem Fabasoft Cloud Netzlaufwerk auf der obersten Ebene oder in einem Ordner, der keinen Teamroom zugeordnet ist, wird dieser in der Cloud als Teamroom angelegt.
  • Dokumente können über WebDAV nicht auf oberster Ebene oder in einem Ordner, der keinen Teamroom zugeordnet ist, importiert werden.

ZeitreisePermanenter Link zu dieser Überschrift

Die Zeitreise ermöglicht Ihnen Dokumente und Metadaten zu bestimmten Zeitpunkten in der Vergangenheit zu betrachten. Über die Aktion „Zeitreise“ > „Zeitreise starten“ starten Sie die Zeitreise. Mithilfe der Zeitleiste gelangen Sie bequem und schnell zum gewünschten Zeitpunkt.

  • „Zeitreise starten“, „Zeitreise fortsetzen“, „Zeitreise beenden“
    Wählen Sie eine Version aus, die Sie betrachten möchten bzw. beenden Sie die Zeitreise. Alternativ zur Auswahl einer Version kann ein Zeitpunkt angegeben werden.
  • „Aktuelle Version sichern“
    Wenn Sie eine Version erstellen, wird der aktuelle Zustand gespeichert. Die Version kann auch als Freigabestand bereitgestellt werden. Somit können Teammitglieder mit Leseberechtigung nur mehr diese Version sehen. Durch einen neuen Freigabestand wird ein eventuell vorhandener Freigabestand ersetzt.
  • „Aufräumen“, „Löschen“
    Nicht mehr benötigte Versionen können gelöscht werden.
  • „Vergleichen“
    Vergleichen Sie die ausgewählte Version mit einer beliebigen anderen Version. Bei Word-Dokumenten kann auch der Inhalt verglichen werden.
  • „Wiederherstellen“
    Die aktuelle Version wird durch die ausgewählte Version ersetzt.

Hinweis: Die Zeitleiste ist mit der Tastatur nicht bedienbar.

KalenderPermanenter Link zu dieser Überschrift

Kalender ermöglichen Ihnen Termine und Aufgaben zu verwalten und mit anderen Teammitgliedern zu teilen. Zusätzlich können Sie über CalDAV mit Drittprodukten auf Ihre Kalender zugreifen.

Einen Kalender erzeugenPermanenter Link zu dieser Überschrift

Um einen Kalender zu erzeugen, gehen Sie folgendermaßen vor:

  1. Navigieren Sie in den gewünschten Teamroom.
  2. Öffnen Sie das Kontextmenü an einer leeren Stelle des Inhaltsbereichs und klicken Sie auf „Neu“.
  3. Wählen Sie in der Kategorie „Kalender“ den Eintrag „Kalender“ aus.
  4. Geben Sie einen Namen ein und klicken Sie auf „Weiter“.

Im Kalender können Sie nun Termine und Aufgaben erzeugen. Den Kalender können Sie auch als iCalendar-Datei (ICS) herunterladen.

Einen Termin erzeugenPermanenter Link zu dieser Überschrift

Um einen Termin zu erzeugen, gehen Sie folgendermaßen vor:

  1. Navigieren Sie in den gewünschten Kalender.
  2. Klicken Sie auf die Aktion „Termin erzeugen“.
  3. Geben Sie die Daten des Termins ein.
  4. Klicken Sie auf „Erzeugen“.
    Hinweis: Wenn Sie mindestens einen Teilnehmer festgelegt haben, können Sie über die Schaltfläche „Erzeugen und versenden“ den Termin erzeugen und zusätzlich eine E-Mail an die definierten Teilnehmer mit dem Termin als ICS-Datei versenden.

Hinweis:

  • Über den Kontextmenübefehl „Termin versenden“ kann ein Termin nachträglich versendet werden.
  • Wird ein versendeter Termin aktualisiert bzw. gelöscht, können Sie eine Terminaktualisierung bzw. Terminabsage versenden.
  • Über die versendete E-Mail kann der Termin geöffnet, akzeptiert, vorläufig akzeptiert oder abgelehnt werden. Der jeweilige Status wird beim Termin im Feld Teilnehmer angezeigt.

Zugriff über CalDAVPermanenter Link zu dieser Überschrift

Auf die Kalender kann auch mit Drittprodukten über CalDAV zugegriffen werden. Für den Zugriff ist ein Passwort für Anwendungen erforderlich. Falls Sie noch keines für CalDAV erstellt haben, erzeugen Sie jetzt eines (siehe Kapitel „Zugriff für Anwendungen“).

Wenn Ihr Drittprodukt Kalenderlisten unterstützt, können Sie diese in der Fabasoft Cloud verwalten, ansonsten können Sie einen Kalender direkt über die Kalender-URL (Eigenschaften des Kalenders) im Drittprodukt einbinden.

Um die Kalenderliste für den Zugriff über CalDAV zu verwalten, gehen Sie folgendermaßen vor:

  1. Öffnen Sie das Kontomenü (Ihr Benutzername) und klicken Sie auf „Erweiterte Einstellungen“ > „Kalender“.
  2. Fügen Sie im Feld Kalender die gewünschten Kalender hinzu. Über die URL webcals://<server>/<vdir>/caldav (z. B. webcals://at.cloud.fabasoft.com/folio/caldav) können Sie in einem entsprechenden Drittprodukt auf die so definierte Kalenderliste zugreifen.
  3. Der im Feld Standardkalender eingetragene Kalender kann auch über die URL webcals://at.cloud.fabasoft.com/folio/caldav/home angesprochen werden.
  4. Klicken Sie auf „Speichern“.

Hinweis:

  • Abhängig vom Drittprodukt müssen Sie gegebenenfalls bei der Eingabe der URL webcals:// durch https:// ersetzen.
  • Kalender können zusätzlich über die Aktionen „Zur Kalenderliste hinzufügen“ bzw. „Von Kalenderliste entfernen“ verwaltet werden.

Unter Apple iOS können Sie Ihre Kalenderliste folgendermaßen einbinden:

  1. Wählen Sie unter „Einstellungen“ > „Passwörter & Accounts“ den Eintrag „Account hinzufügen“ aus.
  2. Wählen Sie den Eintrag „Andere“ > „CalDAV-Account hinzufügen“ aus.
  3. Geben Sie Ihre Anmeldedaten ein.
    • Server
      webcals://<server>/<vdir>/caldav
      Beispiel: webcals://at.cloud.fabasoft.com/folio/caldav
    • Benutzername
      Die E-Mail-Adresse, die Sie für die Anmeldung in der Fabasoft Cloud verwenden.
    • Passwort
      Das generierte CalDAV-Passwort für Anwendungen (siehe Kapitel „Zugriff für Anwendungen“).
  4. In der Apple Kalender-App können Sie nun auf Ihre Fabasoft Cloud Kalenderliste zugreifen.

AdressbuchPermanenter Link zu dieser Überschrift

Bei Verwendung des Kontaktmanagements können Sie Ihre Kontakte in Kontakträumen und Adresslisten verwalten. Zusätzlich können Sie über CardDAV mit Drittprodukten auf Ihre Adressbuchliste zugreifen.

Ihre Adressbuchliste finden Sie unter „Kontomenü (Ihr Benutzername)“ > „Erweiterte Einstellungen“ > „Adressbuch“. Fügen Sie im Feld Adressbuchliste die gewünschten Kontakträume bzw. Adresslisten hinzu. Über die URL https://<server>/<vdir>/carddav (z. B. https://at.cloud.fabasoft.com/folio/carddav) können Sie in einem entsprechenden Drittprodukt auf die so definierte Adressbuchliste zugreifen.

CardDAV

Der Zugriff auf Kontakte ist auch über Drittprodukte wie „Apple Kontakte“ möglich, die den CardDAV-Standard unterstützen. Für den Zugriff ist ein Passwort für Anwendungen erforderlich. Falls Sie noch keines für CardDAV erstellt haben, erzeugen Sie eines (siehe Kapitel „Zugriff für Anwendungen“).

Der Zugriff ist über die zentrale CardDAV-URL möglich. Zum Beispiel:

  • https://at.cloud.fabasoft.com/folio/carddav
  • https://de.cloud.fabasoft.com/folio/carddav
  • https://ch.cloud.fabasoft.com/folio/carddav

Microsoft Outlook

Über den Kontextmenübefehl „Cloud Adressbuch öffnen“ des Fabasoft Cloud Benachrichtigungssymbols können Sie die Adressbuchliste in Microsoft Outlook einbinden.

NewsfeedPermanenter Link zu dieser Überschrift

Der Newsfeed ermöglicht den informellen Austausch von Informationen unter den Teammitgliedern.

Einen Newsfeed erzeugenPermanenter Link zu dieser Überschrift

Um einen Newsfeed zu erzeugen, gehen Sie folgendermaßen vor:

  1. Navigieren Sie in den gewünschten Teamroom.
  2. Öffnen Sie das Kontextmenü an einer leeren Stelle des Inhaltsbereichs und klicken Sie auf „Neu“.
  3. Wählen Sie in der Kategorie „Zusammenarbeit“ den Eintrag „Newsfeed“ aus.
  4. Geben Sie einen Namen ein und klicken Sie auf „Weiter“.

Einträge im Newsfeed erzeugenPermanenter Link zu dieser Überschrift

Jeder Benutzer der auf dem Teamroom Änderungsrechte besitzt, kann im Newsfeed Beiträge erzeugen. Diese Beiträge sind für alle Teammitglieder lesbar. Beim Newsfeed kann konfiguriert werden, dass auch Teammitglieder mit Leserechten Beiträge erzeugen dürfen.

Um Beiträge im Newsfeed zu erzeugen, gehen Sie folgendermaßen vor:

  1. Navigieren Sie in den Newsfeed.
  2. Schreiben Sie die Nachricht in das Textfeld und fügen Sie gegebenenfalls einen Anhang hinzu.
  3. Klicken Sie auf „Senden“.

Jeder Benutzer darf seine eigenen Meldungen wieder entfernen. Teammitglieder mit allen Rechten dürfen alle Meldungen wieder entfernen.

Hinweis:

  • Es können maximal 2000 Zeichen eingegeben werden.
  • Leseberechtigte Benutzer können keine Anhänge hinzufügen.
  • Die Meldungen können kommentiert werden.
  • Veröffentlichen Sie einen Link, der mit http://, https:// oder ftp:// beginnt, so wird dieser in der Nachricht als Hyperlink dargestellt. Wenn Sie diesem Hyperlink folgen, wird er in einem neuen Fenster geöffnet.
  • Mithilfe von <code></code> kann Source-Code formatiert ausgegeben werden.

WasserzeichenPermanenter Link zu dieser Überschrift

Für einen Teamroom kann definiert werden, dass die enthaltenen Dokumente automatisch in geschützte PDF-Dokumente mit einem definierbaren Wasserzeichen konvertiert werden. Teammitglieder mit Leserechten sehen nur die geschützten PDF-Dokumente. Teammitglieder mit Änderungsrechten bzw. allen Rechten sehen die ursprünglichen Dokumente.

Um ein Wasserzeichen für einen Teamroom zu konfigurieren, gehen Sie folgendermaßen vor:

  1. Navigieren Sie in den gewünschten Teamroom.
  2. Öffnen Sie das Team-Werkzeug und klicken Sie auf „Wasserzeicheneinstellungen“.
  3. Wählen Sie im Feld Wasserzeichen verwenden „Ja“ aus.
  4. Legen Sie die gewünschten Einstellungen für das Wasserzeichen fest. Mithilfe der Option Wasserzeichen für alle Benutzer können Sie die Einstellungen selbst testen.
  5. Klicken Sie auf „Weiter“.

Hinweis: Teamrooms mit Wasserzeichen und die zugeordneten Objekte können von Benutzern, die nur Zugriff auf die PDF-Dokumente mit Wasserzeichen haben, nicht dupliziert werden.

Multimediadateien konvertierenPermanenter Link zu dieser Überschrift

Konvertieren Sie Ihre Bilder, Video- und Audiodateien in unterschiedliche Formate (nur Enterprise und höher).

BilderPermanenter Link zu dieser Überschrift

Sie können Bilder in verschiedenen Formaten entweder in das Dateisystem oder in die Zwischenablage exportieren.

Um ein Bild zu exportieren, gehen Sie folgendermaßen vor:

  1. Navigieren Sie zu dem gewünschten Bild und markieren Sie es.
  2. Öffnen Sie das Menü „Zwischenablage“ und klicken Sie auf „Bild herunterladen“.
    Hinweis: Stellen Sie sicher, dass die Menüleiste eingeblendet ist („Kontomenü (Ihr Name)“ > „Grundeinstellungen“ > „Menüleiste anzeigen“).
  3. Legen Sie die Größe und das Zielformat fest.
  4. Klicken Sie auf die Schaltfläche „Inhalt in Zwischenablage kopieren“, „Verweis in Zwischenablage kopieren“ bzw. „Bild herunterladen“.

Hinweis: Im Menü „Zwischenablage“ finden Sie zusätzlich die Menüeinträge „Bild kopieren für Präsentation“ und „Bild kopieren für E-Mail“, die das markierte Bild für die Verwendung in Präsentationen bzw. in E-Mails über die Zwischenablage bereitstellen.

Video- und Audio-DateienPermanenter Link zu dieser Überschrift

Sie können Video-Dateien nach MP4, OGV bzw. WEBM konvertieren. Für Audio-Dateien stehen die Formate MP3 und OGG zur Verfügung.

Um eine Video- oder Audio-Datei zu konvertieren, gehen Sie folgendermaßen vor:

  1. Navigieren Sie zu der gewünschten Multimedia-Datei.
  2. Klicken Sie im Kontextmenü der Multimedia-Datei auf „Als <Format> speichern“.

Die Konvertierung wird im Hintergrund ausgeführt und kann je nach Größe der Quelldatei einige Zeit in Anspruch nehmen. Das Ergebnis der Konvertierung finden Sie in den Eigenschaften der Multimedia-Datei auf der Registerkarte „Inhalt“ im Feld Datei in anderen Formaten.

WiedervorlagePermanenter Link zu dieser Überschrift

Mithilfe der Wiedervorlagen-Funktionalität kann zu einem bestimmten Zeitpunkt eine E-Mail an einen Benutzer versendet oder ein Prozess gestartet werden (nur Enterprise und höher).

Um eine Wiedervorlage festzulegen, gehen Sie folgendermaßen vor:

  1. Navigieren Sie zu dem gewünschten Objekt.
  2. Klicken Sie im Kontextmenü des Objekts auf „Extras“ > „Wiedervorlage erzeugen“ bzw. „Wiedervorlagen verwalten“ (mind. eine Wiedervorlage ist bereits definiert).
  3. Wenn Sie die Wiedervorlage als persönlich kennzeichnen (nur gültig für die Aktion „E-Mail senden“), ist sie für andere Benutzer nicht sichtbar.
  4. Wählen Sie die Aktion aus, die durchgeführt werden soll.
    • E-Mail senden
      Legen Sie die Empfänger für die E-Mail fest. Im Feld Nachricht können Sie einen Text für die E-Mail eingeben.
    • Prozess starten
      Legen Sie den auszuführenden Prozess fest.
  5. Geben Sie gegebenenfalls eine Begründung ein. Diese wird als Suffix beim Wiedervorlagennamen bzw. Kalendertermin angezeigt.
  6. Legen Sie das Datum der Wiedervorlage fest und ob diese wiederholt ausgeführt werden soll. Nähere Informationen finden Sie in den nachfolgenden Abschnitten „Zeitpunkt“ und „Wiederholungen“.
  7. Klicken Sie auf „Weiter“.

Bei Erreichen des Wiedervorlagedatums und nach Abarbeitung der automatischen Aufgabe wird die definierte Aktion durchgeführt.

Zeitpunkt

Sie können entweder ein explizites Datum für die Wiedervorlage angeben oder das Datum basierend auf einem Basisdatumfelds des Objekts berechnen lassen. Optional kann das Ausführungsdatum bei einer Änderung des Basisdatums neu festgelegt werden.

Wiederholungen

Zusätzlich besteht die Möglichkeit Wiedervorlagen wiederholt auszuführen. Dabei können folgende Fälle unterschieden werden.

Explizites Datum bzw. Datum wird bei Basisdatumsänderung nicht neu berechnet

Es kann eine Wiederholungsregel festgelegt werden, die beginnend mit dem Ausführungszeitpunkt angewandt wird.

  • Einheit
    Definiert die Einheit des Intervalls (z. B. Tag oder Monat).
  • Intervall
    Definiert das Intervall zwischen den Wiederholungen (Zahl).
  • Wiederholen bis
    Definiert den Endzeitpunkt der Wiederholungen (uneingeschränkt, explizites Datum, Datumswert einer Eigenschaft).

Datum wird bei Basisdatumsänderung neu berechnet

Die Wiedervorlage wird nach dem Ausführen der gewählten Aktion und dem Ändern des Basisdatums erneut geplant. Als Wiederholungsregel kann nur Wiederholen bis festgelegt werden.

Wiedervorlagen-Dashboard

Im Wiedervorlagen-Dashboard können Sie die Wiedervorlagen verwalten. Das Dashboard gliedert sich in folgende Bereiche:

  • Kalender
    Zeigt alle Wiedervorlagen der Liste „Meine Wiedervorlagen“.
  • Meine Wiedervorlagen
    Zeigt die Wiedervorlagen, die von Ihnen erzeugt wurden bzw. in denen Sie als Empfänger eingetragen sind. Zusätzlich können Sie weitere Wiedervorlagen selbst ablegen. Über die Aktion „Einstellungen“ können Sie die Filterkriterien anpassen und Sie finden die CalDAV-URL, über die Sie Ihre Wiedervorlagen als Kalender zum Beispiel in Microsoft Outlook einbinden können.
  • Weitere Wiedervorlagen
    Zeigt von Ihnen ermittelte Wiedervorlagen. Die Suchkriterien können Sie über die Aktion „Wiedervorlagen ermitteln“ festlegen.

Suche mit MindbreezePermanenter Link zu dieser Überschrift

Über das Suchfeld in der Kopfleiste (Alt + F4) bzw. über das Suchportal (Widget „Suche“ auf Home) können Sie eine Volltextsuche durchführen.

Um eine Suche durchzuführen, gehen Sie folgendermaßen vor:

  1. Geben Sie im Suchfeld den gewünschten Suchbegriff ein und drücken Sie „Enter“.
    Hinweis: Die Groß-/Kleinschreibung wird nicht berücksichtigt. Wenn Sie direkt im Suchportal starten, können Sie gegebenenfalls schon bevor Sie die Suche durchführen die Suchkriterien einschränken.
  2. Das Suchergebnis wird im Suchportal angezeigt. Es werden nur Ergebnisse angezeigt, auf denen Sie Suchrechte besitzen. Über die Suchkriterien können sie die Suche weiter einschränken (z. B. auf Teamrooms oder Typen).

Die Mindbreeze Abfragesprache bietet folgende Möglichkeiten. Die angeführten Optionen können auch miteinander kombiniert werden.

Option

Syntax

Suche nach einem Begriff

begriff

Nicht enthalten

NOT begriff

Suche nach einem ganzen Wort bzw. einer exakten Phrase

"wort1"

"wort1 wort2 wort3"

Und-Verknüpfung

begriff1 begriff2 begriff3

bzw.

begriff1 AND begriff2 AND begriff3

Oder-Verknüpfung

begriff1 OR begriff2 OR begriff3

Vorrang von logischen Verknüpfungen durch Klammern

(begriff1 OPERATOR begriff2) OPERATOR begriff3

Beispiel: (fabasoft OR mindbreeze) AND vertrag (der Begriff Fabasoft oder Mindbreeze und der Begriff Vertrag müssen enthalten sein)

Begriff in der Nähe eines anderen Begriffs

begriff1 NEAR begriff2

Reihung im Suchergebnis (Wichtigkeit von Begriffen)

begriff1^zahl begriff2

Beispiel: vertrag^2.0 fabasoft (Vertrag wird doppelt so stark bewertet wie Fabasoft)

Metadaten

Folgende Metadaten stehen allgemein zur Verfügung:

Objekt

  • title (Name)
  • objsubject (Betreff)
  • objcreatedby (Erzeugt von)
  • objchangedby (Letzte Änderung von)
  • objterms (Begriffe)
  • objteamroom (Teamroom)
  • objprimaryrelated (Ursprungsort)
  • objfile (Akte)
  • objappconfigurationroom (App-Konfiguration)
  • objroomapp (App)
  • organization (Organisation)

Inhalt

  • content (Inhalt)
  • extension (Dateiendung)
  • mes:size (Dateigröße)
  • mes:date (Änderungsdatum)

E-Mail

  • subject (Betreff)
  • from (Von)
  • to (An)

metadatum:begriff

Beispiel:

objsubject:vertrag (der Betreff muss den Begriff Vertrag enthalten)

extension:docx (Inhalte mit Dateiendung DOCX)

mes:size:[5KB TO 10MB] (Inhalte mit einer Größe zwischen 5 KB und 10 MB)

mes:date:[2020-01-01 TO 2020-12-31] (Inhalte mit einem Änderungsdatum im Jahr 2020)

from:jones (E-Mail von Jones)

Metadaten-SuchePermanenter Link zu dieser Überschrift

Neben der Möglichkeit eine Volltextsuche über das Suchfeld in der Kopfleiste durchzuführen, können Sie in vielen Listen und Feldern auch eine Suche nach Objekten anhand von bestimmten Metadaten durchführen (Schaltfläche „Suchen“ bzw. „Eintrag hinzufügen“ > „Suchen“).

Suchkriterien über Optionen festlegenPermanenter Link zu dieser Überschrift

Als Suchkriterien können Sie die gewünschten Werte für Eigenschaften festlegen. Über die Suchoption bei der jeweiligen Eigenschaft können Sie die Art des Wertevergleichs festlegen (z. B. „beginnt mit“).

Beschreibung aller Optionen

Je nach Eigenschaftsart stehen verschiedene Optionen zur Verfügung.

  • „gleich“
    Durch diese Option werden alle Objekte gefunden, deren Wert dieser Eigenschaft gleich dem definierten Wert ist.
  • „ungleich“
    Durch diese Option werden alle Objekte gefunden, deren Wert dieser Eigenschaft ungleich dem definierten Wert ist.
  • „beliebiger Wert“
    Durch diese Option werden alle Objekte gefunden, deren Wert dieser Eigenschaft nicht leer ist. Wenn diese Option ausgewählt ist, ist keine Eingabe im Eingabefeld notwendig. Dieses wird daher inaktiv dargestellt.
  • „kein Wert“
    Durch diese Option werden alle Objekte gefunden, deren Wert dieser Eigenschaft leer ist. Wenn diese Option ausgewählt ist, ist keine Eingabe im Eingabefeld notwendig. Dieses wird daher inaktiv dargestellt.
  • „beginnt mit“
    Durch diese Option werden alle Objekte gefunden, deren Wert dieser Eigenschaft mit der definierten Zeichenfolge beginnt.
  • „beginnt nicht mit“
    Durch diese Option werden alle Objekte gefunden, deren Wert dieser Eigenschaft mit der definierten Zeichenfolge nicht beginnt.
  • „endet mit“
    Durch diese Option werden alle Objekte gefunden, deren Wert dieser Eigenschaft mit der definierten Zeichenfolge endet.
  • „endet nicht mit“
    Durch diese Option werden alle Objekte gefunden, deren Wert dieser Eigenschaft mit der definierten Zeichenfolge nicht endet.
  • „enthält“
    Durch diese Option werden alle Objekte gefunden, deren Wert dieser Eigenschaft die definierte Zeichenfolge enthält.
  • „enthält nicht“
    Durch diese Option werden alle Objekte gefunden, deren Wert dieser Eigenschaft die definierte Zeichenfolge nicht enthält.
  • '„Volltext“-Abfrage'
    Durch diese Option wird eine Volltextsuche in Zeichenketteneigenschaften durchgeführt (entsprechende Systemkonfiguration vorausgesetzt). Dazu werden Operatoren wie zum Beispiel „AND“ und „OR“ unterstützt.
  • „klingt wie“
    Durch diese Option wird eine phonetische Suche durchgeführt. Es werden Objekte gefunden, bei denen der Wert dieser Eigenschaft „ähnlich“ klingt wie die definierte Zeichenfolge.
    Beispiel: Eine Suche nach „klingt wie Meier“ liefert z. B. als Ergebnis „Meyer“, „Meier“, „Maier“ und „Mayr“.
  • „klingt nicht wie“
    Durch diese Option wird eine phonetische Suche durchgeführt. Es werden Objekte gefunden, bei denen der Wert dieser Eigenschaft „nicht ähnlich“ klingt wie die definierte Zeichenfolge.
    Beispiel: Eine Suche nach „klingt nicht wie Meier“ liefert als Ergebnis alle außer „Mayer“, „Meier“, „Maier“ und „Mayr“.
  • „ab“
    Durch diese Option werden alle Objekte gefunden, deren Wert dieser Eigenschaft größer gleich dem definierten Wert ist.
  • „bis“
    Durch diese Option werden alle Objekte gefunden, deren Wert dieser Eigenschaft kleiner gleich dem definierten Wert ist.
  • „zwischen“
    Durch diese Option werden alle Objekte gefunden, deren Wert dieser Eigenschaft zwischen den definierten Werten liegt.

Suchkriterien über Wildcards festlegenPermanenter Link zu dieser Überschrift

Wildcards dienen in der Suchabfrage als Platzhalter für beliebige Zeichen oder Zeichenfolgen.

Beispiel: Eine Suche nach „_atterbauer“ im Feld Name liefert alle Objekte, deren Name ein beliebiges, von der Zeichenfolge „atterbauer“ gefolgtes Zeichen enthält.

Wildcards

  • „*“ oder „%“
    Diese Wildcards stehen für eine beliebige Zeichenfolge.
    Beispiele:
    Eine Suche nach „*berg“ liefert Ergebnisse, die eine beliebige Zeichenfolge gefolgt von der Zeichenfolge „berg“ enthalten: „Eisberg“, „Zauberberg“, „Erzberg“.
    Eine Suche nach „Berg*“ liefert Ergebnisse, die „Berg“ gefolgt von einer beliebigen Zeichenfolge enthalten: „Berger“, „Bergsteiger“, „Berghotel“.
    Eine Suche nach „Ber*er“ liefert Ergebnisse, die „Ber“ gefolgt von einer beliebigen Zeichenfolge sowie gefolgt von „er“ enthalten: „Berger“, „Bergsteiger“, „Berliner“.
  • „?“ oder „_“
    Diese Wildcards stehen für exakt ein Zeichen. Optional zum Zeichen „?“ kann auch das Zeichen Unterstrich „_“ verwendet werden.
    Beispiel: Eine Suche nach „_atterbauer“ liefert Ergebnisse, die exakt ein (beliebiges) Zeichen gefolgt von der Zeichenkette „atterbauer“ enthalten: „Katterbauer“, „Patterbauer“, „Natterbauer“.
  • „~“
    Die Wildcard Tilde „~“ steht für eine phonetische Suche. Es werden alle Objekte gefunden, bei denen die Aussprache der im Suchkriterium angegebenen Zeichenkette ähnlich ist. Eine Tilde muss immer am Anfang des Eingabefeldes eingegeben werden.
    Beispiel: Eine Suche nach „~Maier“ liefert ähnlich klingende Ergebnisse wie „Maier“ und „Meier“.
  • „%%“ oder „**"
    Um eine Volltextsuche in Zeichenketteneigenschaften durchzuführen, können die Platzhaltersymbole doppeltes Prozentzeichen „%%“ und doppelter Stern „**“ verwendet werden.
    Beispiel: Eine Suche im Feld Name nach „%%Energie“ liefert alle Objekte, deren Name das Wort Energie enthält.

Die meisten Optionen, die über Wildcards abgedeckt werden, können auch über Optionen aus dem Menü definiert werden. Für die Wildcards „?“ bzw. „_“ stehen jedoch keine entsprechenden Optionen in den Dropdownlisten zur Verfügung.

Gegenüberstellung: Optionen vs. Wildcards

  • ‚„Beginnt mit“ Vertrag‘ entspricht „Vertrag*“
  • ‚„Endet mit“ Vertrag‘ entspricht „*Vertrag“
  • ‚„Enthält“ Vertrag‘ entspricht „*Vertrag*“
  • ‚„Klingt wie“ Vertrag‘ entspricht „~Vertrag“
  • ‚„Volltext“-Abfrage“ Vertrag“‘ entspricht „%%Vertrag“

SuchordnerPermanenter Link zu dieser Überschrift

In Suchordnern werden die enthaltenen Objekte anhand eines von Ihnen definierbaren Suchmusters ermittelt.

  1. Erzeugen Sie in einem Teamroom einen Suchordner.
  2. Legen Sie über die Aktion „Suchmuster erzeugen“ bzw. „Suchmuster bearbeiten“ die Suchkriterien fest.
  3. Klicken Sie auf die Schaltfläche „Abfrage speichern“, um das Suchmuster für den Suchordner zu verwenden.

Hinweis:

  • Der Inhalt des Suchordners wird nicht automatisch aktualisiert. Klicken Sie auf die Schaltfläche „Aktualisieren“, um erneut eine Suche anhand des gespeicherten Suchmuster durchzuführen.
  • Über die Aktion „Suchen“ können Sie unabhängig vom gespeicherten Suchmuster eine Suche durchführen.

AuditingPermanenter Link zu dieser Überschrift

„Auditing“ bietet Ihnen die Möglichkeit, Zugriffe auf Objekte nachzuvollziehen. Es werden nicht nur Änderungen der Eigenschaften angezeigt. Sie können auch in Erfahrung bringen, wann und von wem ein Objekt gelesen wurde (nur Enterprise und höher).

Einen Suchordner für Auditlogs erstellenPermanenter Link zu dieser Überschrift

Um einen Suchordner für Auditlogs zu erstellen, gehen Sie folgendermaßen vor:

  1. Navigieren Sie in den gewünschten Teamroom.
  2. Öffnen Sie das Kontextmenü an einer leeren Stelle des Inhaltsbereichs und klicken Sie auf „Neu“.
  3. Klicken Sie auf den Eintrag „Suchordner für Auditlogs“.
  4. Vergeben Sie einen Namen und füllen Sie die Felder entsprechend Ihrer Suchkriterien aus.
    Hinweis: Ohne Einschränkung auf Teamrooms können Sie nur einen limitierten Zeitraum untersuchen. Wenn Sie eine Organisation festlegen, können Sie den Zeitraum auf maximal 3 Monate ausdehnen, wenn Sie einen Audit-Verursacher festlegen, können Sie den Zeitraum auf maximal 7 Tage ausdehnen, andernfalls ist nur ein Zeitraum von 2 Stunden möglich.
  5. Klicken Sie auf „Weiter“.

Navigieren Sie in den Suchordner und klicken Sie auf die Aktion „Aktualisieren“. Es werden alle Objekte angezeigt, die Ihren Suchkriterien entsprechen (mit Ausnahme von bereits gelöschten Objekten). Nutzen Sie die Aktion „Auditlog exportieren“, um die Auditlog-Einträge von gelöschten Objekten zu kontrollieren.

Hinweis:

  • Sie können Suchordner für Auditlogs nur erstellen, wenn Sie dazu in den Organisationsrichtlinien berechtigt wurden.
  • Um die Suchkriterien zu ändern, klicken Sie im Kontextmenü des Suchordners auf „Eigenschaften“ und passen Sie die Suchkriterien entsprechend an.

Auditlog-Ereignisse anzeigenPermanenter Link zu dieser Überschrift

Um die Auditlog-Ereignisse eines Objekts anzuzeigen, gehen Sie folgendermaßen vor:

  1. Navigieren Sie in den „Suchordner für Auditlogs“.
  2. Markieren Sie das gewünschte Objekt.
  3. Öffnen Sie das Menü „Objekt“ und klicken Sie auf „Auditlog anzeigen“.
    Hinweis: Stellen Sie sicher, dass die Menüleiste eingeblendet ist („Kontomenü (Ihr Benutzername)“ > „Grundeinstellungen“ > „Menüleiste anzeigen“).

Es werden alle Ereignisse angezeigt, die während dem angegebenen Zeitraum aufgetreten sind. Mithilfe des Kontextmenübefehls „Änderungen anzeigen“, können Sie Versionen des Objekts lesen.

Hinweis: Alternativ können Sie auch zu dem gewünschten Objekt navigieren, dieses markieren und den Menübefehl „Extras“ > „Auditlog anzeigen“ ausführen.

Auditlog exportierenPermanenter Link zu dieser Überschrift

Um die Auditlog-Ereignisse als CSV-Datei zu exportieren, gehen Sie folgendermaßen vor:

  1. Navigieren Sie in den „Suchordner für Auditlogs“.
  2. Klicken Sie auf die Aktion „Auditlog exportieren“.
  3. Nachdem der Bericht generiert wurde, klicken Sie auf die Schaltfläche „Herunterladen“, um die CSV-Datei zu exportieren.

Zugriffsrechte nach einem Austritt anpassenPermanenter Link zu dieser Überschrift

Wird die Organisationsmitgliedschaft eines Mitglieds beendet, werden diesem alle Zugriffsrechte auf den Organisations-Teamrooms entzogen und sofern ein Nachfolger festgelegt wurde, der Nachfolger anstelle des ehemaligen Mitglieds in den Teamrooms eingetragen. Benutzer, die über alle Rechte in den betroffenen Organisations-Teamrooms verfügen und Mitglieder dieser Organisation sind, werden per E-Mail informiert. Die Nachfolger werden ebenfalls per E-Mail informiert. Über die Links in den E-Mails können die Teamrooms geprüft und gegebenenfalls Anpassungen vorgenommen werden.

Hinweis: Beim Beenden einer Mitgliedschaft in externen Organisationen, Organisationseinheiten bzw. Teams werden die Benutzer mit allen Rechten ebenfalls per E-Mail informiert, wenn der Teamroom auf die betroffene externe Organisation, Organisationseinheit bzw. auf das betroffene Team eingeschränkt wurde.

Für Teamrooms anderer Organisationen gilt:

  • Wird die Mitgliedschaft des Benutzers in seiner Hauptorganisation beendet, werden auch Benutzer mit allen Rechten in Teamrooms anderer Organisationen über den Austritt und gegebenenfalls über den Nachfolger benachrichtigt. Die Zugriffsrechte können von einem Benutzer mit allen Rechten manuell angepasst werden.
  • Wird die Mitgliedschaft des Benutzers in einer seiner Nicht-Hauptorganisationen beendet, werden nur Teamrooms behandelt, die auf die betroffene Organisation eingeschränkt wurden.

Behandlung von infizierten DokumentenPermanenter Link zu dieser Überschrift

In der Fabasoft Cloud wird regelmäßig ein Virenscan durchgeführt. Falls Viren gefunden wurden, werden die jeweiligen Teamroom-Administratoren per E-Mail informiert. Über die Aktion „Infiziertes Dokument behandeln“ können Teamroom-Administratoren entweder das Dokument als falsch klassifiziert markieren oder herunterladen und bereinigen. Beachten Sie die Risiken beim Herunterladen infizierter Dateien auf Ihren Computer. Bereinigte Dokumente können über die Aktion „Hochladen“ wieder hochgeladen werden.